News   Feb 17, 2020
 18     0 
News   Feb 14, 2020
 331     0 
News   Feb 14, 2020
 159     0 

Test here

Blader

New Member
Member Bio
Joined
Mar 2, 2018
Messages
91
Reaction score
77
I've new and have had difficulties uploading images, and deleting duplicates. I don't want to clutter going concern threads. So, I've created this for all, hoping it addresses issues related to posting.
 

Surrealplaces

Administrator
Staff member
Member Bio
Joined
Sep 24, 2015
Messages
7,036
Reaction score
15,668
Location
Calgary
When I first started loading pics, I had the issue of uploading them and hitting the button that said 'full image' more than once. I'd get multiple images show up in a post.
 

Blader

New Member
Member Bio
Joined
Mar 2, 2018
Messages
91
Reaction score
77
So I've completed a test, and I've deleted the test post because it was clutter and there wasn't any way to follow how I proceeded.
 

Beltline_B

Active Member
Member Bio
Joined
Apr 18, 2016
Messages
861
Reaction score
1,048
Maybe I can help. I had some issues uploading files when I first started. There are a couple ways to upload images, are used upload all my images by clicking on the little camera icon in the upper right-hand corner. That method works OK, but it doesn’t let you decide if you want to post it as a thumbnail or a full-size image.

Nowadays I post all my images by going into the thread and opening a new post. Looking upload file, then selecting the image from my phone, and then waiting for the image to be 100% loaded. You can then choose full image or thumbnail.
 

Beltline_B

Active Member
Member Bio
Joined
Apr 18, 2016
Messages
861
Reaction score
1,048
Clicking the thumbnail or full image button once should only load the picture into the post once. There have been some quirky issues with different browsers and such in the past tho.
 

Blader

New Member
Member Bio
Joined
Mar 2, 2018
Messages
91
Reaction score
77
My procedure
Upload>documents>photos(google)
In photos(google) I select the photos one at a time. I've tried selecting multiple photos but only one would upload at a time.
So it's select and repeat. Select and repeat. Not a big deal for me since I, at most, want to upload a few photos at a time.
 

Beltline_B

Active Member
Member Bio
Joined
Apr 18, 2016
Messages
861
Reaction score
1,048
Hmmm. I wonder if it’s a phone model thing? I have an iPhone, and do pretty much the same procedure. Upload > photo library > select (single or multiple) > done .... and then the photo(s) start uploading. Once the photo is uploaded are usually hit full image, and then Post Reply and it’s all done.

I’m using the Chrome app as a browser.
 

Blader

New Member
Member Bio
Joined
Mar 2, 2018
Messages
91
Reaction score
77
I'm on android and married to Google - there maybe behavioural differences. I'll post if I find a way to upload multiple images at once.
 

Stephen Ave

Active Member
Member Bio
Joined
Dec 16, 2017
Messages
267
Reaction score
399
I’m guessing it must be something with behaviour from the different phones. I am on an iPhone, and using Safari and it has worked for me OK so far.

BTW, welcome aboard Blader.
 

Blader

New Member
Member Bio
Joined
Mar 2, 2018
Messages
91
Reaction score
77
Tnx, anomalies are a fact of life.
That said I'm a fan of the upload image on this site. I rarely posted images on SSP. It, for me, was a pain to use a hosting site. Here, once uploaded, if I understand correctly, they are hosted on the site.
 

Surrealplaces

Administrator
Staff member
Member Bio
Joined
Sep 24, 2015
Messages
7,036
Reaction score
15,668
Location
Calgary
Tnx, anomalies are a fact of life.
That said I'm a fan of the upload image on this site. I rarely posted images on SSP. It, for me, was a pain to use a hosting site. Here, once uploaded, if I understand correctly, they are hosted on the site.
They are indeed. I'm quite used to the hosting function too. I find myself quite often using my phone now for construction pics as they can be posted instantly on the spot.
 

Top